We are no longer experiencing intermittent errors with Gateway API and SNA in over EE network in the UK. This incident has been resolved.
Posted Apr 11, 2024 - 23:15 PDT
Monitoring
We are observing recovery on the intermittent errors with Gateway API and SNA in over EE network in the UK. We will continue monitoring the service to ensure a full recovery. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Apr 11, 2024 - 19:30 PDT
Update
We continue to investigate intermittent errors with Gateway API in over EE network in the UK. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 11, 2024 - 17:41 PDT
Update
We are investigating intermittent errors with Gateway API in over EE network in the UK. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 11, 2024 - 16:56 PDT
Investigating
Our monitoring systems have detected a potential issue with API request timeout errors. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.