Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Timeouts for A2P Campaign Registrations
Incident Report for Twilio
Resolved
A2P 10DLC registration has been resolved and A2P 10DLC is operating normally at this time.
Posted Oct 05, 2021 - 16:43 PDT
Monitoring
A2P 10DLC registration is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Oct 05, 2021 - 16:16 PDT
Update
We are continuing to experience issues with A2P 10DLC registration. Customers may be unable to register new A2P Campaigns, or unregister their messaging service from existing A2P Campaigns. Our engineers continue working with our partners to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Oct 05, 2021 - 15:31 PDT
Update
We are continuing to experience issues with A2P 10DLC registration. Customers may be unable to register new A2P Campaigns, or unregister their messaging service from existing A2P Campaigns. Our engineers continue working with our partners to resolve the issue. We will provide another update in 16 hours or as soon as more information becomes available.
Posted Oct 04, 2021 - 23:13 PDT
Update
We continue experiencing issues with A2P 10DLC registration. Customers may be unable to register new A2P Campaigns, or unregister their messaging service from existing A2P Campaigns. Our engineers continue working with our partners to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Oct 04, 2021 - 15:23 PDT
Update
We continue experiencing issues with A2P 10DLC registration. Customers may be unable to register new A2P Campaigns, or unregister their messaging service from existing A2P Campaigns. Our engineers continue working with our partners to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Oct 04, 2021 - 10:06 PDT
Update
We continue experiencing issues with A2P 10DLC registration. Customers may be unable to register new A2P Campaigns, or unregister their messaging service from existing A2P Campaigns. Our engineers continue working with our partners to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 04, 2021 - 08:08 PDT
Update
We are experiencing issues with A2P 10DLC registration. Customers may be unable to register new A2P Campaigns, or unregister their messaging service from existing A2P Campaigns. Our engineers are working with our partners to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Oct 04, 2021 - 07:10 PDT
Investigating
Our monitoring systems have detected a potential issue with A2P 10DLC registration actions timing out. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Oct 04, 2021 - 06:44 PDT
This incident affected: TWILIO PLATFORM (Other).