Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Calls to a Small Subset of Swedish Numbers failing
      Incident Report for Twilio
      Resolved
      The issue impacting inbound calls to some Swedish numbers has been resolved. The service is operating normally at this time.
      Posted May 27, 2020 - 09:57 PDT
      Update
      Our engineering team is still working along with our carrier partner to resolve this issue
      Posted May 27, 2020 - 05:47 PDT
      Update
      We are experiencing an ongoing issue of inbound calls to a small subset of Swedish numbers failing. Our engineering team is working together with our carrier partners, to pinpoint the root cause of this issue and resolve it.
      Posted May 27, 2020 - 04:19 PDT
      Investigating
      Our monitoring systems have detected a potential issue pertaining inbound calls to Swedish numbers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 27, 2020 - 03:27 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).