Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Workflow Orchestration Tool is Unavailable in US1 Region Impacting Multiple Services
      Incident Report for Twilio
      Resolved
      The issue has been resolved and the affected components identified is operating normally at this time.
      Posted May 19, 2023 - 05:28 PDT
      Monitoring
      The identified potential issue is mitigated at the moment and we continue to monitor the issue along with affected components. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted May 19, 2023 - 04:32 PDT
      Investigating
      We have identified a potential service / tool issue with US1 impacting multiple services. Customers might experience delay in receiving Email confirmation for the payments, notifications on the status of certificates, quick deployment of workflows, performing short code to long code translations in Voice, Voice intelligence transcripts. We expect to provide another update in 1 hour or as soon as more information becomes available
      Posted May 19, 2023 - 03:57 PDT
      This incident affected: TWILIO PLATFORM (Billing) and PROGRAMMABLE VOICE (Intelligence).