Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent issue impacting Rio de Janeiro (+5521) voice calls.
      Incident Report for Twilio
      Resolved
      We have resolved the issue fully.
      Posted Nov 10, 2016 - 14:29 PST
      Monitoring
      We have resolved the issue with our carrier partner on the issue impacting inbound voice calls to Rio de Janeiro (+5521) phone numbers. We are monitoring the issue to ensure full recovery.
      Posted Nov 10, 2016 - 13:30 PST
      Update
      We are continuing to work with our carrier partner on the issue impacting inbound voice calls to Rio de Janeiro (+5521) phone numbers. This issue is impacting a small number of customers. Next update in 4 hours.
      Posted Nov 10, 2016 - 12:53 PST
      Update
      We are continuing to work with our carrier partner on the issue impacting inbound voice calls to Rio de Janeiro (+5521) phone numbers. This issue is impacting a small number of customers. Next update in 2 hours.
      Posted Nov 10, 2016 - 11:03 PST
      Identified
      We have identified an issue with our carrier partner impacting calls inbound to Rio de Janeiro (+5521) phone numbers. This issue is impacting a small number of customers. Next update in 1 hour.
      Posted Nov 10, 2016 - 09:58 PST
      Update
      We are continuing to investigate an issue with our carrier partner impacting Programmable Voice calls to inbound Rio de Janeiro phone numbers. Next update in 1 hour.
      Posted Nov 10, 2016 - 08:53 PST
      Investigating
      We are investigating an issue with our carrier partner impacting programmable voice. Calls to inbound Rio de Janeiro phone numbers are experiencing intermittent issues. Next update in 30 minutes.
      Posted Nov 10, 2016 - 08:17 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN).