Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Error When Releasing Numbers via Console

        Incident Report for Twilio

        Resolved

        We are no longer experiencing the error when releasing the numbers via console. This incident has been resolved.
        Posted Aug 01, 2022 - 17:08 PDT

        Monitoring

        Our engineers identified a service interruption between 2:42 PM and 4:23 PM PST within Console. Customers may have seen the following error when trying to release a phone number: "Something went wrong. Please try again later". Console phone number releases are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available
        Posted Aug 01, 2022 - 16:33 PDT

        Investigating

        Our monitoring systems have detected a potential issue when releasing numbers via console . Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Aug 01, 2022 - 15:59 PDT
        This incident affected: PHONE NUMBERS.