Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Intermittent Packet Loss with Media Stream WebSockets API for a Subset of Customers
Incident Report for Twilio
Resolved
We no longer experience intermittent packet loss with the Media Stream WebSockets API for a subset of our customers. The issue has been resolved.
Posted Mar 28, 2021 - 23:51 PDT
Monitoring
We have implemented a fix for the issue causing intermittent packet loss on the Media Stream WebSockets API for a subset of customers and continuously monitoring. We will provide another update in 24hrs or as soon as more information becomes available.
Posted Mar 28, 2021 - 20:40 PDT
Update
We are continuing to work on a fix for the issue causing intermittent packet loss on the Media Stream WebSockets API for a subset of customers. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Mar 28, 2021 - 20:27 PDT
Update
We are continuing to work on a fix for the issue causing intermittent packet loss on the Media Stream WebSockets API for a subset of customers. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Mar 27, 2021 - 20:29 PDT
Update
We are continuing to work on a fix for the issue causing intermittent packet loss on the Media Stream WebSockets API for a subset of customers. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted Mar 27, 2021 - 04:30 PDT
Update
We are continuing to work on a fix for the issue causing intermittent packet loss on the Media Stream WebSockets API for a subset of customers. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Mar 26, 2021 - 20:26 PDT
Update
We are continuing to work on a fix for the issue causing intermittent packet loss on the Media Stream WebSockets API for a subset of customers. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Mar 26, 2021 - 16:28 PDT
Identified
We are addressing the issue causing intermittent packet loss on the Media Stream WebSockets API for a subset of customers. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 26, 2021 - 14:32 PDT
Update
We are continuing to investigate the issue causing intermittent packet loss with the Media Stream WebSockets API for a subset of our customers. We expect to provide another update in 2 hours.
Posted Mar 26, 2021 - 13:20 PDT
Update
We are investigating intermittent packet loss with the Media Stream WebSockets API for a subset of our customers. We expect to provide another update in 1 hour.
Posted Mar 26, 2021 - 12:22 PDT
Investigating
We’ve become aware of a potential issue with Media Stream WebSockets API. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Mar 26, 2021 - 11:54 PDT
This incident affected: PROGRAMMABLE VOICE (TwiML).