Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delayed data on /Messages API
      Incident Report for Twilio
      Resolved
      Messages sent after 10:55am PST are available without delays through the /Messages API. Our engineering team will continue to monitor the system and backfill messages that were affected by the incident. The backfill action will complete over the next few hours.
      Posted Nov 07, 2016 - 10:55 PST
      Investigating
      Access to message data via the /Messages API is currently experiencing delays. Our engineering team is investigating the issue.
      Posted Nov 07, 2016 - 09:50 PST
      This incident affected: DEVELOPER TOOLS (REST API).