Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delivery Delays to AT&T via Short Codes
Incident Report for Twilio
Resolved
We have confirmed that we are no longer experiencing delays in sending SMS to the AT&T network.
Posted 3 months ago. Feb 15, 2019 - 12:45 PST
Monitoring
We are observing that we are now delivering SMS to AT&T without delays. We are actively monitoring and will provide an update shortly.
Posted 3 months ago. Feb 15, 2019 - 12:15 PST
Investigating
Our partner is experiencing an issue on their platform causing intermittent delays delivering SMS to AT&T for messages sent from Short Codes. We are actively working with our partner to resolve the issue. We will provide an update as soon as possible.
Posted 3 months ago. Feb 15, 2019 - 11:47 PST
This incident affected: CARRIER NETWORK (SMS Short Code, North America).