We are no longer experiencing SMS delivery delays and failures when sending messages to T-Mobile network in US. This incident has been resolved.
Posted Aug 13, 2024 - 17:43 PDT
Monitoring
We are observing recovery in SMS delivery delays and failures when sending messages to T-Mobile network in US. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Aug 13, 2024 - 15:43 PDT
Update
We continue experiencing SMS delivery delays and failures when sending messages to T-Mobile network in US. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Aug 13, 2024 - 15:30 PDT
Update
We continue to experience SMS delivery delays and failures when sending messages to T-Mobile network in US. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Aug 13, 2024 - 11:29 PDT
Update
We keep experiencing SMS delivery delays and failures when sending messages to T-Mobile Network in US. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Aug 13, 2024 - 09:35 PDT
Update
We are experiencing SMS delivery delays and failures when sending messages to T-Mobile Network in US. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Aug 13, 2024 - 08:43 PDT
Investigating
Our monitoring systems have detected a potential issue SMS delivery delays to T-Mobile network in US. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Aug 13, 2024 - 08:33 PDT
This incident affected: CARRIER NETWORK (SMS Long Code, North America).