Billing promotional code errors incident has been resolved and service is operating normally at this time.
Posted Dec 09, 2023 - 09:33 PST
Monitoring
Billing promotional codes are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Dec 09, 2023 - 09:21 PST
Update
We are investigating issues in Billing promotional codes. Customers may receive error messages in the Upgrade or Add Funds sections in the Twilio Console. We expect to provide another update in 1 hour or as soon as more information becomes available
Posted Dec 09, 2023 - 08:42 PST
Investigating
Our monitoring systems have detected a potential issue Billing Promo Codes. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Dec 09, 2023 - 08:35 PST
This incident affected: TWILIO PLATFORM (Billing).