Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to Sudani One in Sudan
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays when sending messages to Sudani One in Sudan. This incident has been resolved.
      Posted Jun 16, 2022 - 17:34 PDT
      Update
      We are still observing recovery in SMS delivery delays when sending messages to Sudani One in Sudan. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 16, 2022 - 15:19 PDT
      Monitoring
      This incident is related to https://status.twilio.com/incidents/0qsmc6qhqztk, which was erroneously resolved.

      We are still observing recovery in SMS delivery delays when sending messages to Sudani One in Sudan. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 16, 2022 - 13:24 PDT
      This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).