The issue with Deepgram speech models nova-2 and nova-3 for Conversation Relay has been resolved and it is operating normally at this time.
Posted Aug 03, 2026 - 12:30 PDT
Monitoring
We are observing recovery for customers using Deepgram speech models nova-2 and nova-3 for Conversation Relay. Engineering teams will continue to monitor closely with Deepgram to ensure recovery is sustained. We will provide another update in 2 hours or as sooner.
Posted Aug 03, 2026 - 11:45 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 03, 2026 - 11:38 PDT
Identified
Engineering has identified the issue. Customers using Deepgram speech models nova-2 and nova-3 for Conversation Relay are hard down. Customers using Deepgram speech model flux or Google speech models are not impacted. Engineering teams are working closely with Deepgram to investigate and remediate the issue.
Posted Aug 03, 2026 - 10:39 PDT
Update
We are continuing to investigate this issue.
Posted Aug 03, 2026 - 10:24 PDT
Update
We are continuing to investigate this issue.
Posted Aug 03, 2026 - 10:12 PDT
Investigating
Customers using Deepgram for Converstion Relay are hard down. Engineers are investigating the issue. Customers who have validated that utilization of Google will work for their use cases may want to consider failing over to using Google for Conversation Relay.
Posted Aug 03, 2026 - 09:47 PDT
This incident affected: PROGRAMMABLE VOICE US1 (ConversationRelay US1).