Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays in Notifications
      Incident Report for Twilio
      Resolved
      Our engineers have fixed the issue affecting the flow of IP Messaging and SIP Trunking notifications. All the notification queues have cleared.
      Posted Apr 27, 2016 - 00:16 PDT
      Monitoring
      Our engineers have fixed the issue affecting the flow of IP Messaging and SIP Trunking notifications. They are currently being delivered and the queues are clearing. We will provide an update once all the queues are cleared.
      Posted Apr 26, 2016 - 22:47 PDT
      Update
      Our engineers continue their work on restoring the flow of IP Messaging and SIP Trunking notifications - they are still being queued. All other notifications continue to work normally. We will provide another update in 12 hours.
      Posted Apr 26, 2016 - 21:00 PDT
      Investigating
      Our engineers are continuing to address the delayed Notifications issue. At this time the notifications for services other than IP Messaging and SIP Trunking are being delivered normally, and all their backlogs have cleared. Our engineers are continuing to address the notifications issue for IP Messaging and SIP Trunking products. Those notifications continue to be queued and will be delivered once the issue is fixed.
      Posted Apr 26, 2016 - 19:04 PDT
      Monitoring
      Our engineers have added extra capacity to process an increased volume of notifications. The systems are currently processing a backlog of queued notifications. We will provide another update once all the queues have cleared.
      Posted Apr 26, 2016 - 15:18 PDT
      Investigating
      We are currently investigating an issue with delays in processing notifications.
      Posted Apr 26, 2016 - 14:41 PDT
      This incident affected: DEVELOPER TOOLS (Console).