Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failure To Orange Network In Burkina Faso
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery failures to Orange network in Burkina Faso. This incident has been resolved.
      Posted May 13, 2022 - 10:58 PDT
      Update
      We are observing successful SMS delivery failures recovery to Orange network in Burkina Faso. We're still monitoring to ensure full service recovery. We expect to provide another update in 2 hours or as soon as we have more information.
      Posted May 13, 2022 - 10:39 PDT
      Monitoring
      We are observing successful SMS delivery failures recovery to Orange network in Burkina Faso. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 13, 2022 - 08:19 PDT
      Update
      We continue experiencing SMS delivery failures to Orange network in Burkina Faso. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 16 hours or as soon as more information becomes available.
      Posted May 12, 2022 - 22:35 PDT
      Update
      We continue experiencing SMS delivery failures to Orange network in Burkina Faso. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted May 12, 2022 - 14:29 PDT
      Update
      We continue experiencing SMS delivery failures to Orange network in Burkina Faso. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted May 12, 2022 - 10:29 PDT
      Update
      We are still experiencing SMS delivery failures to Orange network in Burkina Faso. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 12, 2022 - 08:31 PDT
      Investigating
      We are experiencing SMS delivery failures to Orange network in Burkina Faso. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted May 12, 2022 - 07:40 PDT
      This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).