Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays firing Monitor Alert Triggers
      Incident Report for Twilio
      Resolved
      Our team is deploying additional capacity to the Alert Triggers system to eliminate delays in firing Alert Triggers. We will be reaching out to affected customers for ongoing status updates.
      Posted Dec 18, 2015 - 16:26 PST
      Update
      Our team is deploying additional capacity to the Alert Triggers system to eliminate delays in firing Alert Triggers. We expect full recovery by December 22.
      Posted Dec 17, 2015 - 14:34 PST
      Update
      Our team has identified the issue with Monitor Alert Trigger delays and are working to deploy a fix. Customers may continue to experience delays of up to 24 hours.
      Posted Dec 15, 2015 - 11:36 PST
      Update
      We continue to experience delays with Monitor Alert Triggers. Customers may experience delays of up to 24 hours.
      Posted Dec 14, 2015 - 17:03 PST
      Identified
      We continue to experience delays with Monitor Alert Triggers. Customers may experience delays of up to 24 hours.
      Posted Dec 14, 2015 - 14:46 PST
      Investigating
      We are currently experiencing delays firing Monitor Alert Triggers.
      Posted Dec 14, 2015 - 11:02 PST