Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Issue with receiving SMS messages in Mexico
Incident Report for Twilio
Resolved
All systems are operating normally at this time.
Posted 11 months ago. Nov 10, 2017 - 16:09 PST
Monitoring
Our carrier partner has resolved the issue and we are currently monitoring.
Posted 11 months ago. Nov 10, 2017 - 16:05 PST
Investigating
We are currently experiencing issues with receiving SMS messages in Mexico. We are working with our carrier partner to resolve the issue.
Posted 11 months ago. Nov 10, 2017 - 15:36 PST
This incident affected: Programmable SMS (SMS).