Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Errors in Twilio Console and API When Trying to Purchase a Phone Number or Save a Voice or SMS Webhook
      Incident Report for Twilio
      Resolved
      The Twilio console is no longer experiencing errors when attempting to purchase phone numbers via the console and API or when trying to configure and save a voice and SMS webhook. The issues have been resolved and are operating normally at this time.
      Posted Sep 14, 2022 - 16:07 PDT
      Update
      We are investigating an issue in the Twilio console when attempting to purchase phone numbers via the console and API or when trying to configure and save a voice and SMS webhook. Any in flight calls to phone numbers and SMS remain unaffected at this time. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 14, 2022 - 15:09 PDT
      Update
      We are investigating an issue in the Twilio console when attempting to configure and save an SMS webhook. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted Sep 14, 2022 - 14:40 PDT
      Investigating
      Our monitoring systems have detected a potential issue with errors in the Twilio console when trying to save an sms webhook. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 14, 2022 - 14:27 PDT
      This incident affected: FLEX (Flex Application Platform), PHONE NUMBERS, PROXY, and PROGRAMMABLE MESSAGING (SMS).