Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        On Call Engineers are Investigating an issue with Flex
        Incident Report for Twilio
        Resolved
        The issue affecting Flex has been resolved and the service is operating normally at this time.
        Posted Jan 24, 2025 - 17:56 PST
        Investigating
        Our monitoring systems have detected a potential issue Flex. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Jan 24, 2025 - 11:59 PST