Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Hosted Numbers Throwing Errors When they Create/Sign the LOA
      Incident Report for Twilio
      Resolved
      Errors when creating/signing the LOA for Hosted Numbers have been resolved. This service is now operating normally.
      Posted Apr 02, 2024 - 13:18 PDT
      Monitoring
      Hosted Numbers in Create/Sign the LOA is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Apr 02, 2024 - 12:48 PDT
      Update
      Our monitoring systems have detected a potential issue onboarding Hosted Numbers. Our customers are receiving an error when they create and/or sign the LOA. Our engineering team has been alerted and is actively investigating. We will update in 1 hour or as soon as we have more information.
      Posted Apr 02, 2024 - 12:29 PDT
      Investigating
      Our monitoring systems have detected a potential issue onboarding Hosted Numbers. Our customers are receiving an error when they sign the LOA. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Apr 02, 2024 - 12:14 PDT
      This incident affected: PHONE NUMBERS.