Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outgoing SMS to Cambodia Cellcard deliverability issues
      Incident Report for Twilio
      Resolved
      The issue in delivery for Cambodia Cellcard has been resolved.
      Posted May 30, 2018 - 09:11 PDT
      Update
      We continue to work with our carrier partner to resolve SMS delivery failures in Cambodia's Cellcard network. Next update in 1 hour.
      Posted May 30, 2018 - 08:35 PDT
      Update
      We continue to work with our carrier partner to resolve SMS delivery failures in Cambodia's Cellcard network. Next update in 1 hour.
      Posted May 30, 2018 - 07:05 PDT
      Update
      We continue to work with our carrier partner to resolve SMS delivery failures in Cambodia's Cellcard network.
      Posted May 30, 2018 - 06:17 PDT
      Identified
      We have been experiencing SMS delivery failures towards Cellcard network in Cambodia.
      Posted May 30, 2018 - 05:31 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).