Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Short code delivery delays to T-mobile and MetroPCS handsets
Incident Report for Twilio
Resolved
Our carrier partner has restored service for Short Code delivery to T-mobile and MetroPCS handsets. All services are fully operational.
Posted about 1 year ago. Mar 02, 2018 - 15:54 PST
Update
We continue to work with our carrier partner to eliminate Short Code delivery delays to T-mobile and MetroPCS handsets. We will provide an update as quickly as possible.
Posted about 1 year ago. Mar 02, 2018 - 14:44 PST
Identified
We continue to work with our carrier partner to eliminate Short Code delivery delays to T-mobile and MetroPCS handsets. We will provide an update as quickly as possible.
Posted about 1 year ago. Mar 02, 2018 - 14:43 PST
Investigating
We are currently investigating short code delivery delays to T-mobile and MetroPCS handsets. Our engineers are working with our carrier partner to restore service. We will provide an update as quickly as possible.
Posted about 1 year ago. Mar 02, 2018 - 14:01 PST
This incident affected: CARRIER NETWORK (SMS Short Code, North America).