Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Programmable Wireless connectivity issues in Chile
Incident Report for Twilio
Resolved
All systems are now operating as designed.
Posted 18 days ago. Sep 05, 2019 - 16:57 PDT
Update
We continue to work with our local operator to resolve an issue with Wireless SIMs currently unable to connect to the local LTE network in Chile. We will update as soon as we have more information.
Posted 19 days ago. Sep 05, 2019 - 14:14 PDT
Investigating
Programmable Wireless SIMs are currently unable to connect to the local LTE network in Chile. If devices support 3G fallback, connectivity should not be impacted. We are working with our operator partner to resolve. We will post an update within two hours.
Posted 19 days ago. Sep 05, 2019 - 11:17 PDT
This incident affected: PROGRAMMABLE WIRELESS.