Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Programmable Voice/Voice Insights - issues retrieving call media for carrier insights.
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 07, 2017 - 17:21 PDT
Update
Our Engineers have resolved the issue and are currently monitoring the system.
Posted 4 months ago. Aug 07, 2017 - 14:51 PDT
Monitoring
Our Engineers have resolved the issue and are currently monitoring the system.
Posted 4 months ago. Aug 07, 2017 - 14:50 PDT
Investigating
Some customers are experiencing an issue when attempting to retrieve call media for carrier insights. Our Engineers are currently working on a fix.
Posted 4 months ago. Aug 07, 2017 - 12:25 PDT
This incident affected: Programmable Voice (Voice Insights <sup>Beta</sup>).