Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated failures on calls to France
Incident Report for Twilio
Resolved
All services are operating normally.
Posted 7 months ago. Jun 11, 2018 - 09:13 PDT
Monitoring
We have identified the issue causing calls from French numbers to French numbers to fail intermittently and calls are now completing normally. We will continue to monitor.
Posted 7 months ago. Jun 11, 2018 - 07:45 PDT
Investigating
We are currently experiencing an elevated number of failed calls to French numbers when dialing from France numbers. We are engaging with our carrier partners to resolve the issue.
Posted 7 months ago. Jun 11, 2018 - 04:50 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN).