Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Video Recording Compositions Staled in Enqueued Status

        Incident Report for Twilio

        Resolved

        This incident has been resolved.
        Posted Mar 17, 2023 - 11:15 PDT

        Update

        Programmable Video was degraded for 26 minutes between 15:43:49 and 15:59:49 PDT on March 13th, 2023. During this period 1.8% video compositions failed to be processed and 50 Accounts were impacted. Video compositions that get stuck in Enqueued status were manually changed to Failed status. Customers that were impacted should re-submit the compositions requests again. The issue has now been resolved.
        Posted Mar 17, 2023 - 11:15 PDT

        Investigating

        Our monitoring systems have detected a potential issue with video compositions. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Mar 17, 2023 - 10:21 PDT