Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      WhatsApp Onboarding Issues
      Incident Report for Twilio
      Resolved
      WhatsApp Onboarding is operating normally at this time.
      Posted Mar 08, 2023 - 06:52 PST
      Monitoring
      WhatsApp Onboarding is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Mar 08, 2023 - 06:20 PST
      Update
      We are investigating an internal service interruption with WhatsApp Onboarding that could result on issue with numbers migration. We expect to provide another update in 30 minutes or as soon as more information becomes available
      Posted Mar 08, 2023 - 06:01 PST
      Investigating
      Our monitoring systems have detected a potential issue with WhatsApp Onboarding. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 08, 2023 - 05:42 PST
      This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).