Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      AccSec API Errors to the Netherlands
      Incident Report for Twilio
      Resolved
      Twilio AccSec API was degraded for 30 minutes between 09:10 PST - 09:40 PST Pacific Time on 12/18/2024. During this period of time customers may have experienced issues with our AccSec API in the Netherlands. The issue has now been resolved.
      Posted Dec 18, 2024 - 12:27 PST
      Investigating
      Our engineers have identified the issue with Twilio REST API and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Dec 18, 2024 - 11:53 PST