Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to G-Mobile Network in Mongolia
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays when sending messages to G-Mobile Network in Mongolia. This incident has been resolved.
      Posted Feb 01, 2024 - 22:25 PST
      Monitoring
      We are observing recovery in delivery report delays when sending SMS to G-Mobile Network in Mongolia. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Feb 01, 2024 - 20:53 PST
      Update
      We continue to experience SMS Delivery Delays to G-Mobile Network in Mongolia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hour or as soon as more information becomes available.
      Posted Feb 01, 2024 - 19:46 PST
      Update
      We are continuing to experience SMS Delivery Delays to G-Mobile Network in Mongolia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Feb 01, 2024 - 17:43 PST
      Investigating
      We are experiencing SMS Delivery Delays to G-Mobile Network in Mongolia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Feb 01, 2024 - 16:43 PST
      This incident affected: CARRIER NETWORK (SMS, APAC).