Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Short Code Delivery Failures on GigSky
      Incident Report for Twilio
      Resolved
      This incident has now been resolved
      Posted Feb 13, 2020 - 04:42 PST
      Investigating
      We are experiencing SMS delivery failures on GigSky from a subset of Twilio Short Codes. We are working with our carrier partners to resolve this issue. We will provide further updates, as they become available.
      Posted Feb 13, 2020 - 02:26 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).