Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Incorrect SHAKEN/STIR Attestation for a Subset of Calls
      Incident Report for Twilio
      Resolved
      We no longer experience the SHAKEN/STIR attestation issue. This incident has been resolved.
      Posted Feb 20, 2021 - 10:19 PST
      Update
      We continue to monitor the SHAKEN/STIR attestation issue to ensure a full recovery. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Feb 20, 2021 - 07:29 PST
      Monitoring
      Our engineers have deployed a fix to resolve the SHAKEN/STIR attestation issue. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Feb 20, 2021 - 05:24 PST
      Update
      Our engineers have identified the issue and are working on providing a fix to SHAKEN/STIR attestation. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted Feb 20, 2021 - 01:39 PST
      Update
      Our engineers have identified the issue and are working on providing a fix to SHAKEN/STIR attestation. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Feb 19, 2021 - 21:42 PST
      Update
      Our engineers have identified the issue and are working on providing a fix to SHAKEN/STIR attestation. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Feb 19, 2021 - 19:41 PST
      Identified
      Our engineers have identified the issue and are working on providing a fix to SHAKEN/STIR attestation. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Feb 19, 2021 - 18:46 PST
      Update
      Customers may receive incorrect SHAKEN/STIR attestation for a subset of calls. Our engineering team continues to actively investigate. We will provide an update in 4 hours or as soon as more information becomes available.
      Posted Feb 19, 2021 - 14:42 PST
      Update
      Customers might receive incorrect SHAKEN/STIR attestation for some calls. Our engineering team continues to actively investigate. We will provide an update in 2 hours or as soon as more information becomes available.
      Posted Feb 19, 2021 - 12:44 PST
      Update
      We have identified an issue where some customers might receive incorrect SHAKEN/STIR attestation for some calls. Our engineering team has been alerted and is actively investigating. We expect to provide an update in 1 hour or as soon as more information becomes available.
      Posted Feb 19, 2021 - 11:49 PST
      Update
      Our monitoring systems have detected a potential issue with SHAKEN/STIR. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Feb 19, 2021 - 11:32 PST
      Investigating
      Our monitoring systems have detected a potential issue with SHAKEN/STIR. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Feb 19, 2021 - 11:29 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN).