Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Send/Receive Failues via Chilean Long Codes
Incident Report for Twilio
Resolved
We have confirmed recovery of sending and receiving SMS over Chilean Long Codes. SMS Latin America systems are currently operating normally.
Posted 3 months ago. Feb 15, 2019 - 15:32 PST
Monitoring
We are observing recovery in sending and receiving SMS over Chilean Long Codes. We are actively monitoring and we will provide an additional update shortly.
Posted 3 months ago. Feb 15, 2019 - 14:34 PST
Investigating
We are observing failures in sending and receiving SMS over Chilean Long Codes. We are actively working with our partner to resolve the issue. We will provide an additional update as soon as possible.
Posted 3 months ago. Feb 15, 2019 - 13:51 PST
This incident affected: CARRIER NETWORK (SMS, Latin America).