Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degradation in Usage API
      Incident Report for Twilio
      Resolved
      The service is operating normally.
      Posted Apr 23, 2016 - 14:09 PDT
      Monitoring
      Usage API errors have subsided. We are continuing to monitor performance.
      Posted Apr 23, 2016 - 13:01 PDT
      Investigating
      From 12:28 PDT to 12:31 PDT we observed an increase in error rates on the usage API.
      Posted Apr 23, 2016 - 12:56 PDT
      This incident affected: TWILIO PLATFORM (Billing).