Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures for Messages sent to Niger Bharti Airtel
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delivery failures to Niger Bharti Airtel. This incident has been resolved.
      Posted Aug 10, 2020 - 18:15 PDT
      Monitoring
      We are observing successful SMS delivery to Niger Bharti Airtel for the last 30 minutes. We will continue to monitor to ensure a full recovery of the service. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Aug 10, 2020 - 17:11 PDT
      Update
      We are still experiencing SMS delivery failures when sending messages to Niger Bharti Airtel. We are working with our carrier partner to resolve the issue. We will provide an update in 8 hours or as more information becomes available.
      Posted Aug 10, 2020 - 15:59 PDT
      Update
      We are still experiencing SMS delivery failures when sending messages to Niger Bharti Airtel. We are working with our carrier partner to resolve the issue. We will provide an update in 4 hours or as more information becomes available.
      Posted Aug 10, 2020 - 11:37 PDT
      Update
      We are still experiencing SMS delivery failures when sending messages to Niger Bharti Airtel. We are working with our carrier partner to resolve the issue. We will provide an update in 2 hours or as more information becomes available.
      Posted Aug 10, 2020 - 09:38 PDT
      Update
      We are experiencing SMS delivery failures when sending messages to Niger Bharti Airtel. We are working with our carrier partner to resolve the issue. We will provide an update in 1 hour or as more information becomes available.
      Posted Aug 10, 2020 - 09:02 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 10, 2020 - 08:39 PDT