Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent Inbound Delivery Delays to a Small Percentage of Non-US Numbers
      Incident Report for Twilio
      Resolved
      All services are operating normally.
      Posted Dec 01, 2016 - 17:33 PST
      Monitoring
      The intermittent delivery delays have been resolved. The team will continue to monitor the service.
      Posted Dec 01, 2016 - 17:05 PST
      Investigating
      We are currently seeing intermittent inbound delivery delays to a small percentage of non-US Twilio numbers. We are investigating this issue with our carrier partners.
      Posted Dec 01, 2016 - 16:47 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).