Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to South Africa Vodacom Network from South African Phone Numbers
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays when sending messages to South Africa Vodacom Network from South African Phone Numbers. This incident has been resolved.
      Posted Jan 19, 2023 - 03:46 PST
      Monitoring
      We are observing recovery in SMS delivery delays when sending messages to South Africa Vodacom Network from South African Phone Numbers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 19, 2023 - 02:05 PST
      Update
      We are still experiencing SMS delivery delays when sending messages to South Africa Vodacom network from South Africa phone numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hour or as soon as more information becomes available.
      Posted Jan 19, 2023 - 00:58 PST
      Investigating
      We are experiencing SMS delivery delays when sending messages to South Africa Vodacom network from South Africa phone numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 19, 2023 - 00:01 PST
      This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).