The issue with delays in RCS message delivery to ATT devices has been resolved and RCS message delivery is operating normally at this time.
Posted May 11, 2026 - 15:54 PDT
Monitoring
RCS message delivery to ATT devices is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted May 11, 2026 - 15:23 PDT
Update
We are still experiencing delays in RCS message delivery to ATT devices. Customers who have fallback to sms enabled could be experiencing higher rate of messages falling back to sms for ATT recipients. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted May 11, 2026 - 12:17 PDT
Update
We are still experiencing delays in RCS message delivery to ATT devices. Customers who have fallback to sms enabled could be experiencing higher rate of messages falling back to sms for ATT recipients. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 11, 2026 - 10:18 PDT
Identified
Customers might be experiencing delays in RCS message delivery to ATT devices. Customers who have fallback to sms enabled could be experiencing higher rate of messages falling back to sms for ATT recipients. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted May 11, 2026 - 09:17 PDT
This incident affected: PROGRAMMABLE MESSAGING (RCS Messaging).