Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound call failures in New Zealand and Australia
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Feb 28, 2018 - 11:09 PST
      Monitoring
      All inbound calls in New Zealand and Australia are now completing successfully. Our team will continue to monitor.
      Posted Feb 28, 2018 - 05:25 PST
      Investigating
      We are experiencing inbound call failures for phone numbers in New Zealand and Australia . We are working with our carrier partner to resolve the issue.
      Posted Feb 28, 2018 - 04:30 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN).