Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated filtering on sending SMS messages in the U.S. and Canada
      Incident Report for Twilio
      Resolved
      All systems are now operating normally.
      Posted Apr 06, 2016 - 13:52 PDT
      Update
      We are working with our carrier partners to resolve the elevated filtering rates issue. We expect an update within an hour.
      Posted Apr 06, 2016 - 13:04 PDT
      Investigating
      We are currently investigating elevated carrier filtering on sending SMS messages in the United States and Canada. Customers may see elevated filtering rates sending SMS messages to most major carriers.
      Posted Apr 06, 2016 - 12:06 PDT