Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Voice Quality Issues with Inbound and Outbound Voice Calls from UK to UK Phone Numbers
Incident Report for Twilio
Resolved
The issue affecting call quality on inbound and outbound voice calls from UK to UK phone numbers has been resolved, and the service is functioning normally at this time.
Posted Sep 07, 2021 - 10:08 PDT
Monitoring
We are seeing recovery for voice quality issues on inbound and outbound calls from UK to UK phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 07, 2021 - 08:08 PDT
Update
We continue to observe quality issues with inbound voice calls from UK to UK phone numbers. The outbound issue has been already fixed, and we are currently working with our carrier partner to resolve the inbound issue. We expect to provide another update in 16 hours, or as soon as more information becomes available.
Posted Sep 06, 2021 - 21:50 PDT
Update
We continue to observe quality issues with inbound voice calls from UK to UK phone numbers. The outbound issue has been already fixed, and we are currently working with our carrier partner to resolve the inbound issue. We expect to provide another update in 8 hours, or as soon as more information becomes available.
Posted Sep 06, 2021 - 13:50 PDT
Update
We continue to observe quality issues with inbound voice calls from UK to UK phone numbers. The outbound issue has been already fixed, and we are currently working with our carrier partner to resolve the inbound issue. We expect to provide another update in 4 hours, or as soon as more information becomes available.
Posted Sep 06, 2021 - 09:50 PDT
Update
We continue to observe quality issues with inbound voice calls from UK to UK phone numbers. The outbound issue has been already fixed, and we are currently working with our carrier partner to resolve the inbound issue. We expect to provide another update in 2 hours, or as soon as more information becomes available.
Posted Sep 06, 2021 - 07:53 PDT
Investigating
During our monitoring, we noticed voice quality issues with inbound and outbound voice calls from UK to UK phone numbers. The outbound issue has been already fixed, and we are currently working with our carrier partner to resolve the inbound issue. We expect to provide another update in 1 hour, or as soon as more information becomes available.
Posted Sep 06, 2021 - 06:58 PDT
Monitoring
We have started seeing recovery for inbound calls to Twilio UK phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours, or as soon as more information becomes available.
Posted Sep 06, 2021 - 05:53 PDT
Update
We are continuing to observe voice quality issues with inbound voice calls from UK to UK phone numbers, with outbound calls no longer affected. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours, or as soon as more information becomes available.
Posted Sep 06, 2021 - 04:37 PDT
Update
We are continuing to observe voice quality issues with inbound voice calls from UK to UK phone numbers, with outbound calls no longer affected. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours, or as soon as more information becomes available.
Posted Sep 06, 2021 - 02:42 PDT
Investigating
We are observing voice quality issues with inbound and outbound voice calls from UK to UK phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 06, 2021 - 02:01 PDT
This incident affected: CARRIER NETWORK (Voice, Europe).