Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        A Short Latency Spike in Flex Resulted in a Few Errors Orchestrating Tasks and Meetings. Less Than 15 Errors Were Observed.

        Incident Report for Twilio

        Resolved

        We are no longer experiencing an issue on a short latency spike in Flex resulted in a few errors orchestrating tasks and meetings. This incident has been resolved.
        Posted Apr 03, 2025 - 11:04 PDT

        Identified

        Our engineers have identified the issue on a short latency spike in Flex resulted in a few errors orchestrating tasks and meetings. Less than 15 errors were observed and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Apr 03, 2025 - 10:56 PDT
        This incident affected: FLEX (Flex Application Platform).