Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      DTMF failures on voice calls
      Incident Report for Twilio
      Resolved
      All services are operating normally at this time.
      Posted Oct 25, 2016 - 11:35 PDT
      Monitoring
      We are no longer observing DTMF failures. We are continuing to monitor our voice services.
      Posted Oct 25, 2016 - 11:12 PDT
      Investigating
      We are investigating reports of DTMF failures on PSTN voice calls.
      Posted Oct 25, 2016 - 10:27 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).