Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures for Canada Shortcode to Bell Mobility Canada
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery failures for Canada Shortcode to Bell Mobility Canada. This incident has been resolved.
      Posted Feb 16, 2021 - 05:33 PST
      Update
      We are experiencing SMS delivery failures for Canada Shortcode to Bell Mobility Canada. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 Hour or as soon as more information becomes available.
      Posted Feb 16, 2021 - 04:42 PST
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Feb 16, 2021 - 04:31 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).