Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS delivery delays to Colombia Tigo
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 23, 2019 - 13:38 PDT
Update
We continue to see up to 60 minute delays in sending SMS to Columbia Tigo handsets. We are continuing to work with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
Posted about 1 month ago. Aug 23, 2019 - 11:55 PDT
Investigating
We have detected delays in sending SMS to Columbia Tigo handsets. SMS may be delayed up to 15 minutes. We are working with our carrier partners to resolve the issue and will provide an update as soon as possible
Posted about 1 month ago. Aug 23, 2019 - 10:20 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).