Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failures to a Subset of Twilio United Kingdom Phone Numbers
      Incident Report for Twilio
      Resolved
      The issue affecting inbound calls to a subset of Twilio United Kingdom phone numbers has been resolved, and the service is functioning normally at this time.
      Posted Dec 01, 2022 - 09:20 PST
      Update
      We continue seeing recovery for inbound calls failures to a subset of Twilio United Kingdom phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Dec 01, 2022 - 07:21 PST
      Monitoring
      We have started seeing recovery for inbound calls failures to a subset of Twilio United Kingdom phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Dec 01, 2022 - 05:24 PST
      Update
      We continue to observe Inbound call failures to a subset of Twilio United Kingdom phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Dec 01, 2022 - 03:39 PST
      Investigating
      Our monitoring systems have detected a potential issue impacting inbound calls to a subset of Twilio United Kingdom phone numbers.
      Our engineering team has been alerted and is actively investigating. We will provide another update within the next 1 hour or as soon as more information becomes available.
      Posted Dec 01, 2022 - 02:56 PST
      This incident affected: CARRIER NETWORK (Voice, Europe).