Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Issue To Some Twilio Australia Numbers
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Oct 25, 2019 - 00:19 PDT
      Investigating
      We have identified problems with delivering SMS to a subset of Twilio Australia numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Oct 24, 2019 - 22:48 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).