Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Experiencing problems with Authy account recovery
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Feb 25, 2017 - 01:55 PST
      Investigating
      We are experiencing elevated error rates with account recovery
      Posted Feb 25, 2017 - 01:46 PST
      This incident affected: ACCOUNT SECURITY (Authy 2FA).