Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Intermittent errors in Speech transcriptions
Incident Report for Twilio
Resolved
All systems have recovered and Speech Recognition is fully operational at this time
Posted 10 months ago. Apr 05, 2018 - 18:18 PDT
Monitoring
Status - Monitoring
Posted 10 months ago. Apr 05, 2018 - 18:01 PDT
Update
The intermittent issues with our 3rd party speech transcription provider have now been resolved, and speech results are no longer missing from callbacks. Our engineering team continues to monitor.
Posted 10 months ago. Apr 05, 2018 - 18:01 PDT
Investigating
We are investigating intermittent issues with speech to text transcription, resulting in missing speech result in callbacks
Posted 10 months ago. Apr 05, 2018 - 17:48 PDT
This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).