Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degraded Service for receiving calls in Brazil - Rio de Janeiro (+5521) and Jundiai (+55114)
      Incident Report for Twilio
      Resolved
      All systems have now recovered.
      Posted Feb 10, 2017 - 11:17 PST
      Monitoring
      We have seen a recovery in receiving calls with Brazil - Rio de Janeiro (+5521) and Jundiai (+55114). Our engineers are continuing to monitor this situation.
      Posted Feb 10, 2017 - 11:01 PST
      Investigating
      We are currently experiencing a reduced number of completed inbound calls in the areas of Rio de Janeiro and Jundiai. We are actively working with our carrier partners to resolve this issue.
      Posted Feb 10, 2017 - 09:36 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN).