Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Increased latency and intermittent timeouts sending messages with Programmable Messaging.
      Incident Report for Twilio
      Resolved
      Twilio Engineering has deployed and confirmed a fix. Messaging latency has dropped to normal levels, and the issue is now resolved.
      Posted Apr 28, 2016 - 19:58 PDT
      Monitoring
      Starting at 5:38pm Pacific Time, the latency when sending messages via Twilio's Programmable Messaging's REST API increased. Side effects of this latency increase are an increased delivery failure rate for less than 10% of international SMS messages, an increased delivery failure rate for all MMS messages. Twilio Engineering has deployed a fix and is monitoring for improvement.
      Posted Apr 28, 2016 - 19:49 PDT
      Investigating
      Twilio engineering is investigating an increase in latency and intermittent timeouts sending SMS and MMS messages using Programmable Messaging’s REST API.
      Posted Apr 28, 2016 - 19:44 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America) and PROGRAMMABLE MESSAGING (MMS, SMS).